Allowing End Users to Choose Whether to Install an InstallShield Prerequisite

InstallShield 2012 Spring

You may want your InstallShield prerequisite's installation to display a message box that permits end users to choose whether they want to install the InstallShield prerequisite. You can indicate this on the Behavior tab of the InstallShield Prerequisite Editor.

To allow end users to choose whether to install an InstallShield prerequisite:

1. In the InstallShield Prerequisite Editor, open the prerequisite that you want to modify.
2. Click the Behavior tab.
3. Select the The prerequisite may be optionally skipped by the user check box.

See Also